Dorico playing back at wrong pitch

I’m having a weird issue where Dorico is playing back at the wrong pitch – something akin to baroque pitch for instance… I’ve tried restarting the computer… I’ve tried fiddling with the sample rate in Audio-Midi Setup on my Mac but that didn’t help - any other thoughts? thank you!

It must be sample rate. What is it set to?

1 Like

alright – found the setting - fixed - thank you! will remove the thread

1 Like

No need to remove it; that’s what the forum is for!