Dorico preventing monitor power saving?

I am not 100% certain of this, but it seems to me that Dorico is preventing my monitors from going to sleep.

I am in the habit of leaving my computer on 24/7 and any programs that I am working with remain available. As I have 16GB RAM, this causes no difficulty. At night I swich to a different power schedule and I have noticed since I got Dorico that the monitors are still live in the morning. During the day, they also fail to go off after the (longer) time delay that is set. I have experimented by closing Dorico and it seems to me that the problem goes away and normal service is resumed.

Has anyone else had this happen to them?

David

See here: https://www.steinberg.net/forums/viewtopic.php?f=246&t=105490

Thank you, Paul,

No other program that I run on this Windows 10 computer exhibits this behaviour. My power options are only set to turn the monitors off, not to make the computer hibernate or go to sleep in any way. Even with Samplitude, which I use for audio mastering (with some plug-ins but no synthesisers) does not prevent the monitors from turning off.

I certainly hope that this behaviour can be made at least optional in the next update!

David

This is pretty standard behaviour for DAWs, and Cubase has this behaviour. I suspect Samplitude may be different in that the audio only needs to be on when it’s playing, whereas Dorico or a DAW need to be ‘always on’ in that it has to respond to MIDI input.

I know the audio engine prevents the computer from sleeping, but I don’t know if there’s anything that explicitly keeps the display on. Maybe we can look at putting in a sleep option if the application isn’t used for a while. However this would be a unlikely to be in the next update.

I get around any such automated monitor behavior by having the power settings so it remains on all the time and when I’m done working on the computer for the day I simply press the monitor’s power button myself to turn it off. That way it doesn’t matter what software is running at that point, the monitor goes off. My monitor’s power switch is on the bottom of the bezel and is lit so it’s easy to reach to turn off. And the monitor stays off, even if Windows updates itself during the night.

This has always been an perennial problem with Cubase and it’s very annoying for me.
I always requested to make it optional and I’ll keep on doing so.

Personally I absolutely don’t need my system to be always on, at least the monitors. I work with a triple monitor setup, and my DAW is running all day, and every time I’m away, I need to turn off my monitors to avoid wasting electricity, and I should not be forced to close the application every time.

And, turning off the monitors with the switch is not a solution because I have other devices attached to my monitors that I don’t want to turn off, worst of all being my eLicenser dongle!

It seems that Cubase makes a kernel request to keep the system and the monitors on every 30s or so.
I hope you’ll work around this problem with Dorico, at least when the program is minimized or in the background.

And I’d be grateful if you could spread the word to your colleagues in Hamburg in regard to Cubase as well :wink:

I take dhbailey’s point. But, like TheMaestro, I also am not at the computer all day, and expect it to be possible to use one of the (rare!) useful features of Windows to save monitor power automatically when I am away and during the night. In answer to Paul, Samplitude is a full-featured DAW, one of these features being that it doesnt hog resources when minimised! :slight_smile: FWIW, I believe my RME UFX has multi-client drivers.

David

That would be great, a sleep option to make it optional. Like Samplitude, Cakewalk Sonar also does not mess with power options as well.