Dorico Pro 3.5 cannot be launched after Cubase Pro 11

Hello Dorico team,
I hope you are doing well! :slight_smile:
I already reported this issue in the Cubase forum, but didn’t get any feedback from the team. Unfortunately they are not to much into
interaction with the customers, so I don’t expect anything from them.
I hope you could be able to do something this problem to be solved! :slight_smile:
Here is the link to the original report:

After the eLicenser Control error appears Dorico’s “No Valid License Found” dialog:
Dorico - No Valid License Found.png
I’m using the latest version of eLicenser Control Center app -

This bug also affects the Vienna Ensemble Pro 7 app:

Thank you in advance! :slight_smile:

Best regards,
Thurisaz :slight_smile:

Have you tried launching Dorico first?

I’ve just tried myself and it works on my Win laptop, so it’s not a general issue.

Before you start Cubase or anything else, try starting the eLicenser Control Center and leave it open (or minimize it) and then launch Cubase resp. Dorico. Same behaviour?

I’ve been doing this since day 1 of C11 launch so it’s something specific to your setup. The licenser system is problematic, but thankfully it’s going away sooner or later.

Ulf hello,
Thank you for the reply! :slight_smile: Yes, when I start eLicenser Control Center first I can’t start Dorico then. The same error appears. But I can start Cubase 11.
The problem with VE Pro 7 still remains…
If I don’t open the eLicenser CC first I can open Dorico, but only before Cubase 11. The only way to launch Dorico again after Cubase, or eLicenser CC is to restart the PC.
When Dorico is launched firs, and I try to start Cubase 11 secondary it appears as background process in the Task Manager, but the app doesn’t really appear on the screen. When I’m trying the same scenario with Dorico - first and Cubase 10.0.60 - secondary everything works as expected
Everything was fine before the upgrade to Cubase 11 and the latest eLicenser Control Center.
It could be something related to “Run as Administrator”?!

RedtideMusic hello,
It can’t be something specific to my setup, since I did change nothing. The only thing I did was the upgrade from Cubase 10.0.60 - 11.0.0 via the grace period, because I bought a license for 10.5 during the summer sale.
I did eLicenser CC Maintenance during the period when the problems with licensing servers were, and it didn’t pass well, but I did it again after that and passed OK.

I hope this can be solved somehow, but I can’t do it myself!

Best regards,
Thurisaz :slight_smile:

Back to square one, the need of having both apps. in one Suite, and the need to eliminate the " e-licenser" nightmare.

@Thurisaz: I would try with the previous version of eLicencer Control again. Uninstall the current one and download the previous from
I think that’s worth a try.

“Back to square one, the need of having both apps. in one Suite, and the need to eliminate the " e-licenser” nightmare."

I think ‘it’s being looked at’ :smiley:

The eLicenser issue is being looked at (long term?)
The idea of having Cubase and Dorico merge is (AFAIK) not being contemplated, although helping the two programs work more closely together is.

Ulf, thank you very much! :slight_smile: Now, with the previous eLCC, everything is alright.
Just if I start eLicenserCC first I can’t start Cubase, nor Dorico, nor VE Pro.But as soon as I close eLCC I’m able to launch and have them all simultaneously on my screens. :slight_smile:
Obviously something is wrong with the latest eLCC.

Thank you once again! :slight_smile:

Best wishes,

Glad to hear, but somehow it’s just a workaround, but at least it works…
On the other hand, it’s not a general issue, because here on my machine it works, also with the latest eLC. So I really wonder what the underlying problem is.

Ulf hello,
Well, if I can help somehow… feel free to ask me for whatever you need. :slight_smile: This is the very first time I’d experienced problems with the eLCC.
I am a Steinberg customer since March, 2014.
More about my system you could find in the signature section below.

Nochmals vielen Dank! :slight_smile:

Best regards,

Ulf halo,
I hope you are doing well and everything is alright there! :slight_smile:
I would like to ask you something about the eLCC.
I did new test with the latest eLCC - Unfortunately I’m getting the same problem as with the previous version -
Is it possible the problem to be related to the version of Windows 10 Pro I have on my workstation - 1909? Do I have to update to 20h2 in
order to fix the situation?
Thank you very much in advance! :slight_smile:

Best regards,

Hi Thurisaz,
thanks, everything fine here. The latest update of the eLC has only an update of the license database but no change in functionality.
And to be honest, we also don’t know if the problem you are having comes from our eLC or Windows.
By downgrading the eLC, can you get back into the wanted state?

Hi Ulf,
Thank you for the reply! :slight_smile: I’m glad that everything is fine there. :slightly_smiling_face:
Well, if I downgrade to version 6.11… everything works fine. But when I started the Steinberg Download Assistant it automatically updated the eLCC without asking.
Probably something that requires Windows 10 Pro 2004, or later, was implemented in the latest versions of eLCC?!
It’s a delicate thing to touch already tweaked and fine working system… upgrading the Windows could cause unwanted issues.
That’s why I’m asking about such details. :slight_smile:
If you have any information I would be very thankful if you share it with me! :slight_smile:

Thank you very much in advance! :slight_smile:

Best regards,

Hi Thurisaz,
unfortunately I don’t have such information. But I don’t know if you have already heard, we are actively working on a new system where the eLC will become obsolete, so please bear with us and in the not so far future these issues will simply disappear. Thanks