Dorico Pro 3.5 Not Installing Sounds Installer

Dorico s’est téléchargé automatiquement mais ne s’est pas installé, j’ai alors ouvert le dossier et fait l’installation manuellement(en ouvrant d’abord le fichier .msi), cela a fonctionné mais j’ai un niuveau message d’erreur lorsque j’ouvre dorico pour m’avertir que le contenu sonore n’a pas été installé, il n’y a donc aucun son dans le logiciel.

The installer would normally put all those files under C:\ProgramData\Steinberg\Content, but if you are happy with the location where those files are at the moment, you can also leave them there. The only thing you have to do is, double click one of the files and that will register the sound files with the Steinberg Library Manager. After that, on the next startup Dorico will then recognize the sound files.

I recently found this thread and I have the same problem as the first person but with Dorico pro 3. Is there a Sound uninstaller I can download? Would that solve my problem?
Thanks so much.

Hi @s.goidingerkoch , have you tried reinstalling the whole sound package again?
Are you on Mac or Win?

Yes I tried installing the whole sound package a couple of times.
I am working on mac.

@s.goidingerkoch , I guess it is a file permission issue then. Please download, unzip and then run (double click it) the attached script file. That creates a zip file on your desktop. Please post that here. Thanks (501 Bytes)

Hi Ulf,
so I did what you asked but it just opened this window and didn’t create any zip file.
I’ll attach a screenshot

Okay, then please use Spotlight search and open and drag and drop my script into that Terminal window. Then press the enter/return key and it should execute.

I am sorry to report, that this also didn’t work out.
it says permission denied.

Oh dear, then please open a Terminal window again and type the two letters su and space. Drag and drop my script again and press the enter key, where upon you should get prompted for your password. If you type that in and hit enter again, hopefully it will finally succeed.

It finally worked. thank you. what do I do now with the folder on my desktop?

It should be already zipped. If not, zip it up and attach to a reply here. You can simply drag and drop it.

ok. here it is (3.8 KB)

Thanks. As I already suspected, all the contents files are in place but have wrong file permissions, so Dorico is not allowed to access them. Have a look at the file SMTGContents.txt in your uploaded zip file.
Now, I am currently not at my Mac so can not come up immediately with advice what you have to do next. Also, it is bedtime for me now, but I will be back in the morning. Stay tuned…

Good morning, and here now what to do:
With Spotlight search have a look for and open.
In the Terminal window copy and paste one by one the following two lines

sudo chown sophia:staff /Library/Application\ Support/Steinberg/Content/HALion/VST\ Sound/*
sudo chown -R sophia:staff /Library/Application\ Support/Steinberg/Content/VST\ Sound/*

After copying and pasting one line, press the enter/return key. You will get prompted for your password. Type it in and then hit enter or return once more again.
Most likely you won’t get asked again for the password after pasting the second line. The computer just remembered it from before.

That should be it. Relaunch Dorico and see how it goes.