Dorico Pro freeze on playback

Hi All… I am new Dorico user, though seasoned Finale and Cubase user, but just crossgraded to Dorico Pro. Completed all installations, upgraded to latest version ( Checked eLicencer, etc… all is good… To get started, I opened one of the demo scores. When I clicked on the play button my Mac gets the dreaded spinning rainbow wheel … followed by the usual ‘not responding’ message and thus a force quit. I have tried most of the demo files with the same result. I have also done several restarts and shutdowns. I started a new blank project, consisting of just a few notes for a single instrument, but the same problem. The playback cursor never moves off the first note… very frustrating.
OSX 10.12.4 32RAM . No other apps running. Cubase 6.5 and NI Complete also on the computer, if that’s a possible conflict cause…

Would you please start Dorico and from the main menu choose ‘Help > Create Diagnostic Report’.
That creates a zip file on your desktop, please send it to ‘u dot stoermer at steinberg dot de’.

Also check that you installed, not just the Dorico program, but also the Playback 1 and Playback 2 files.

Yes, but even without these packages, Dorico would still continue functioning and not freeze. Only thing, sound would not come out.
So must be something else wrong on his system…

I just installed Dorico on a new Mac and I’m having exactly the same problem right now. I’m downloading Playback 1 and 2 and will reinstall. Meanwhile, if someone sees this post and has some idea, please write it down here.

G_Bernstein, do you have any MIDI devices attached to your computer? Or do you routinely use e.g. the IAC Bus to route MIDI between different applications on your computer? Try going to the Play page of Preferences and disabling any MIDI input devices you don’t need to use.

Hi Daniel,
Thank you for your answer and sorry not to have seen this before. Ulf has been helping me directly, that’s why I didn’t come back here. Unfortunately, so far, we had no luck. I just checked your idea and it didn’t work either, since I only have my electric piano as MIDI device.

You should check the samplerate in preferences-play. I had the same prob and changed it from 48 to 44,1…

Thank you trumpetfish. But playback has been working fine now for a few days, even at 48. The problem now is that my ARIA VSTs are not available. The VST whitelist is fine, but those files to be thrown in the trash keep coming back.