Dorico sends unwanted audio level to my audio card

Hello Dorico community,

Whenever I open, change, close, switch, quit a project window, I get a sudden burst of audio because Dorico make my RME card output jump to 0.0 db.
This is very very very annoying…

Is there a way to bypass this behavior ?


Preferences > Play > Audio Device Setup > Device Control Panel > Uncheck “Set Device Attenuation to 0 dB”.

oh ! thank you !!

Looks like I didn’t spend enough time looking at every pref…