Dorico spacing problem

Does anyone know why the spacing gets weird as soon as I add the harp? Without harp everything is ok.

Most likely you have overfilled the page.

You should deactivate the Optical spacing for beams between staves option on the Note Spacing page of Layout Options. It’s really only useful when you have the single instrument (e.g. harp or piano) in the layout.

1 Like

Definitely not!

That was it, thank you!