Dorico suddenly stopped playing

Hi. This evening, I tried to “Play” a simple score that has played consistently for several days, but consistently will not play now. I.e. after clicking the Play button, the cursor does not move and nothing plays - either in Play mode or in Write Mode.

Generally, features in Dorico seem to work fine except for couple times when I entered a note and Dorico completely froze, and had to be restarted.

I restarted Dorico several times. No change. I tried the Generic Low latency Driver and the Generic Low Latency ASIO Driver. No change. Rebooted the computer twice. No change.

System: MS Windows 10 (latest version), 32GB memory, 3 SSDs (plenty of free space).

Has this occurred to anyone else? Any suggestions about fixing this?

Thanks for any help,

Dan.

p.s. Halion works fine and clicking the keyboard in Helion sounds notes through the speakers.

Could some other application have changed the samplerate of your soundcard? Check that it matches the Dorico setting. (Try 44.1 for both)

My first thought was, the audio engine crashed, but since you get sound out of HALion, that means it is running and working properly.

Fratveno gave a good hint. Try setting Dorico to any of the available sampling rates. If that does not bring back sound, please choose from the main menu Help > Create Diagnostic Report. That will create a zip file on your desktop containing log information. Please send it to ‘u dot stoermer at steinberg dot de’.

It sounds to me as if none of your players was assigned an instrument — since HALion does produce sound when you click its keyboard. Have you tried Play>Apply Default Playback Template…? (obviously in Play mode) Maybe something modified your file and the routing was lost.

Good point, Marc, but if it is like you say, then at least - even without any sound - the green playback cursor should move.

@Dan: Is it only that one project which does not play or any of your projects?

If the cursor isn’t moving then I suspect that he’s in a state where there is effectively no audio driver. In the Driver Setup dialog press the ASIO control panel button and see if you have any output devices listed. Try toggling the state of the exclusive mode checkbox at the top. Also take a look at the playback troubleshooting video for some more options: https://www.youtube.com/watch?v=5BcPJd92zqU

But there is an audio driver; Dan can hear HALion when playing on the virtual keyboard.

First, thanks for your help and suggestions. Now for a quick update…

Dorico started working again this morning! When I fired up Dorico this morning, it started working again. Playing worked. Cursor moving correctly. Sounds coming from speakers. Working fine. Pretty bizarre.

Note that there were NO changes to the computer or to Dorico since last night. None.

Regarding the audio and its drivers, the audio was working fine before and it’s working fine now. Halion produced sounds, and the other sources use the audio and they worked fine. I think the issue is specific to Dorico - Play mode locked up completely for some reason. I.e. no cursor movement at all. Very strange.

On the other hand, possible causes…

On a hunch, I checked the Windows Event Logs. There were a couple Application Event errors at around 9:00 last night, including one for Dorico. The System Event log showed a bunch of errors at around the 9:00 last night - most were Com Server and DCOM errors. This indicates that some application that uses COM objects might have been failing.

Also, I noticed that one of my Acronis backup system jobs hung starting at about 2:00 pm and finally finished about 9:17 pm. What’s odd is that an Acronis update message popped up this morning asking that I update the software. That’s a bit “convenient”, so another possible suspect is that some Acronis error affected Dorico.

In any case, Dorico is working again. So I’m happy.

Thanks again for your help.

Regards,

Dan.

p.s. I forgot to mention… Dorico locked up with several existing “good” scores and for one new scores - all with assigned instruments (Yamaha piano).