Dorico will not tie eighth notes over beat 3


I’m finally trying out Dorico SE after working with Sibelius 4 since 2005. I was writing out a lead sheet with Dorico yesterday and I was enjoying it. I closed my session and opened it up again today to complete my lead sheet…

As you can see in the screen shot, I got to bar 23, and suddenly Dorico didn’t want to put in tied eighth notes over beat 3. I tried deleting the bar and rewriting it, and then I tried copying and pasting a similar passage from another part of the music. I don’t understand why Dorico is insisting on writing a quarter note where there should be two tied eighth notes. I was using step input with the computer keyboard.

As you can see, Dorico wrote bar 21 correctly. Has anyone else encountered this quirk?



Though you can’t see or control it in Dorico SE, this particular situation is governed by this Notation Option (my screenshot shows the default)

In Dorico SE you’d need to resort to Force Duration to override this Notation Option on a case by case basis. See Forcing the duration of notes/rests

Hey thanks for the help! I couldn’t get the Force Duration to work in this case. Interestingly, when I changed the rhythm, it notated with the tie which is what I wanted.

There must be a musical notation rule it’s following that concerns a series of syncopated quarter notes. I was taught to never hide the 3rd beat, but I’ll defer to the notation experts who wrote Dorico on this matter.

Thank you so much.

Hi. Force duration always works when used as designed to be used (this requires a little learning). Press o and write all the 23rd bar again (o is the key to enable force duration, it sticks until you disable it or leave note entry mode). Hope it helps :wink:

If you want to force an existing tied pair into a crotchet, select the tied pair, and type O 5 6. (Force duration, change to an eighth, then back again to a quarter.)