Dorico won't accept keyboard commands

I am trying to set octave up and down in the keyboard commands which are not present.
If I try and input CTL + ALT + Down in the New key command (press short cut) box, the box remains empty but the Dorico screen turns upside down! CTL + ALT + Up reverses the page back to normal. I tried CTL + Up for octave up but this didn’t work and I couldn’t remove it by clicking the ‘Remove key command’ box. I cleared it by clicking the reset key commands button.
In case something had been corrupted I tried reinstalling Dorico but to no avail.
On the very early stages of using Dorico and inputting notes I was able to set the octaveup and down without a problem but subsequently when I discovered that it was not working and tried to set it up I encountered the problems above.

I have also encountered problems where symbols at the outer edges and at the bottom became distorted as did some of the dropdowns they generate. They still functioned correctly but looked very strange.

Any one have any ideas?

I think you’re running into this issue:

https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/conflicting-windows-shortcuts-with-doricos-note-input-shortcut.html

Do you have a screenshot of the distortions you’ve seen?

Thanks Ben, that has solved the problem. I had originally installed Dorico on my desktop machine but, because of unrelated problems withthe machine had reinstalled Dorico on my laptop where the problem was occurring. I hadn’t realised the significance of the change of machines.

Sods law is that the distorted graphics have dissappeared, although they were there yesterday. They may be also be related to the laptops (Asus A53e) video driver too. I will post a screen dump if they re-occur.

Hi Ben,

The distorted graphics have appeared again. On closer inspection it woul appear that they have been truncated because they are over size. I attach a png screen dump.
Dorico Screen001.png

This is a known issue - please read the FAQ: https://www.steinberg.net/forums/viewtopic.php?f=246&t=104450