Dorico

How do I delete flows I no longer want in Dorico?
I imported an XML file and the result is squeezed. Why?

Donald,
Can you please use more descriptive subject lines for your posts so the rest of us can hone in on those where we can help?

Please try to provide a more descriptive title for your threads, so that people can find out something about what you are saying or asking before they click on the thread. Thank you!

Do delete a flow, go to Setup mode, click the flow you want to delete, and click the little trash can/rubbish bin icon there.

If your MusicXML file looks squeezed, choose Setup > Layout Options, and on the Page Setup page, change either/both the page size and staff size until things look more to your liking.

I’ve deleted the flow three times per your instructions but each time I reopen the program the same flow has reappeared. What am I doing wrong?

I’m not sure! Could you attach the project in which you’re having this problem so I can take a look and see if I can figure out what might be going wrong? You’ll need to zip the project up into an archive before you attach it here.