Dotted tremolo without dots…

Dear fellow Doricians,

Here is a problem I just found. In a quite complicated score (with many individual meters synch’ed) — beginning of Act III in Turandot — left hand piano is supposed to be in 3/4 while right hand is in 2/4 for three bars. Everything is fine (as you can see in the little movie in attached link) until I invoke the R popover and input the tremolo thing. Why do my dotted crotchets turn into halves tremolos? They should be dotted halves, right?

https://www.dropbox.com/s/grhw58ojj2p4j3d/Dotted%20tremolo%20%3F.mp4?dl=0

By the way, to the devs : in the video, you can notice the behavior here when I invoke the context menu. The sub menu does not appear immediately (here Filter), it can take up to two seconds (well, I did not measure, but it is way too long) until the sub-menu opens. And I have to move the mouse in order to “wake the thing up”. This behavior is there since version 1, it can be quite frustrating when I want to quickly fix something to be forced to wait for the menu to open…
Thanks for considering it.

Total shot in the dark here, Marc, but have you tried deselecting the tuplet signposts before adding the trem.?

Thanks, Leo. It does not change anything, same behavior. Do you experience the same lagging sub-menu thing as I do ? It might be useful to open a thread about it (if it hasn’t already) if it happens to you too…

There are different conventions for what the notated values of multi-note tremolos within tuplets should be. At the moment Dorico doesn’t provide an option to show rhythm dots on the notes in that specific circumstance, but we have an item on our backlog to review this at some point in the future.

Dear Daniel,
Thank you for your answer. The problem I have is that those are not supposed to be tuplets. I must use tuplets in order to make the synchronized meters work — using the “Claude Lapalme” technique. But those tuplets shall not appear in the score. So if those bars are in 3/4, I find it really awkward to have two halves. I mentioned the problem because I think it’s the first time in over a year and a half that Dorico outputs a strange rhythmic value to me.