Double Brace

Screenshot 2021-07-05 at 13.03.54

Hi all, does anybody know why this double brace is occurring in the piano part?

Don’t know, but I’d check all the options for brackets in Layout Options, and if there’s a Bracket Change (brown signpost).

Is this an xml import?

No, this is just my template!

Can you post it here?

  • Engrave mode
  • Music Symbols…
  • image
  • Check brace, flat brace, large brace and small brace from the list, verify if there is any repeated brace, then remove it by clicking on Delete button.

Make sure that View > Signposts > Hide Signposts is switched off, then switch to Engrave mode and take a look above the top staff of the system to see if there are any custom bracketing and barline changes in your layout. If there are, delete them. And check on the Brackets and Braces page of Engraving Options whether you have set secondary brackets to appear as braces.

Thanks everyone, I’ve tried all of this but to no avail! I’ll do some more investigations!

If you post a file here, you will likely get a solution. Currently we are all just guessing based on your initial picture!

Thanks, Janus! It’s a custom template with my own fonts, so I can’t really upload it, but I’ll figure it out.

Of course it’s a custom template. That is doubtless why it is behaving strangely!

(Your original request has now become the equivalent of me posting a picture of my car and asking folk to tell me why it won’t start!)