Double-click becomes a lottery on bigger projects


As the title says, I’ve noticed that when dealing with big projects that pretty much stretch ASIO Guard / soundcard buffer to their limits, double-clicking (say, to edit some midi, or to bring up some audio folders) sometimes works, but often doesn’t. I can get around this by hitting , but if I want to for instance edit a fadeout curve, the only way I can do it is by relentlessly double-clicking until one goes through. Of course if I am trying to edit multiple fadeout curves, I am now out of luck on big projects (unless someone knows of another way to pop that window up than by double-clicking the outside corner of the fadein/ fadeout).

I ascertained that it’s down to big projects as was unable to replicate the behaviour with new, small or medium projects. As you can imagine, carefully selecting multiple items around the project I want to open at once, then finding that due to the new cubase 8 sluggishness I’ve only selected the thing I clicked on instead of popped open the multiple items gets old very quickly.

I did not have this issue in cubase 6; no matter how big and creaky the project, it did not disable double-click functionality. Is it just the case that I’ve got to deal with it until I can afford a new PC? Would be awesome if this can be fixed for the first update. This is seriously affecting my useage of the program.

I have to take a mo to say though, other than this issue I am VERY happy with C8, excellent work other than the few bugs, and lets face it, when has a piece of software ever been released that doesn’t have a few sneaky bugs left over.

Same problem here. I read older posts - other reported this problem since Cubase 6.5

I have cubase 8. If I start a new project, then everything works fine - i can edit midi blocks and rename tracks using double-click. But at some point double-click just won’t work. It is project related. Restarting PC does not help. In other projects, where the problem has not started (yet), the double-click works fine.
Cubase 8, Win 8, 64 bit. Small-scale project.

For editing there is a solution - Enter. But for renaming tracks…?

I have the same problem but in Cubase 7.5.

Did you install Reflektor, the new NI free plugin? I hear some people are having that exact issue after installing it.

I am now starting to get this intermittently on larger projects as well. Never had them previous to C8 upgrade.

Firstly, thanks for the replies, it’s great to know I’m not the only one experiencing this issue. It’s a complete pain in the arse, for example a few days ago I wanted to slightly alter the fadeout curves on all the kick drums… was unable to do it without starting a new project, making the adjust, then importing that back in: not good.

Funnily enough, I DID install this plugin, and noticed the issues just after installing which initially made me think it was the cause. Bypassing or turning off the plugin however did not remove the issue, and the issue presents itself in projects where Reflektor hasn’t been used at all. Just to put my mind at rest I’ll try uninstalling the plugin completely and see if that helps.

Just had this happen to me. I thought it was my mouse to start with but I have tested it and it is fine. I can double click on the inspector name and enter a new one easily but double clicking on a part does not open it for edit. If I have the key editor open already ad double click another part that opens fine so it is just getting the thing open to start with - really frustrating this

Maybe off topic a bit, but I had an issue come up just tonight where I was working with a Melodyne track. Somehow double clicking in Melodyne brought up the Sample Editor in Cubase. It locked up everything. I could not see the Sample Editor was selected until I had no choice but to go to Task Manager.

Now this does not mean it is related. It could be a Melodyne/Cubase issue.

Other than that, no double click issues since I removed ‘Replika’ freebie. I assume the ‘Reflektor’ was a typo.

The Replika plug in caused more than just the double click issue for me. I also experienced while making adjustments on sends for one channel, it would cause Cubase to select another. That is when I removed it. All fine after. Well, except for this other likely unrelated thing…

Great sounding plug, but not a ‘ready for prime time’ player.

Carry on. :slight_smile:

Interesting as I have Repika, I will try without it

I have the same problem with 7.5, but only on one project, which is quite a small. I can’t double-click on anything, even to change text in the inspector… double-click just will not work. Hopefully someone, somewhere will come up with an answer to this annoyance!

UPDATE: Wow! For me it’s DEFINITELY Replika causing the problem. Just removed the plug from the project and bingo, double click working. Didn’t even have to close and reopen the project. Inserted Replika again and double-click fails instantly! Go figure! There goes another plugin to the bin!!

Interesting! Thanks all! I thought I accidentally changed a setting. Double-clicking a clip wouldn’t open any edit screens. Was starting to panic. Thanks to this thread I saw the Replika issue. I had Replika on a track. I removed it and double-click was working again.
(note: 8.0.5 did not address this issue)

update: Workaround I found was to set one of the buttons on my Logitech mouse to “double-click”. So creating a double-click mouse macro may be a temporary option.

Now the question is, is it Replika or Cubase?

Indeed Replika does seem to have an influence on this issue…

Hmm, not a good look for NI then? That wouldn’t be the first time.

I’ve setup a key command for audio fades. File> Key Commands> Process> Fade In/ Fade out- I’ve got that set to 4 and 7 on the keypad which I use a lot which could be helpful if you can’t double click.

Interesting. I was experiencing these issues and indeed had Replika running. But I found if I opened Replika and toggled its “always on top” setting the problem went away completely without me having to actually remove Replika

Now that is really interesting. Going to see if I can ‘Replikate’ that.

-see what I did there? :slight_smile:

Sorry, I did delete Replika completely. I cannot test.

Just loaded the project again and the double click problem was back. This time I just opened and closed Replika and the problem went away.

Had the same double click issue. I did have Replika in one insert, and as soon as I disabled it, the issue went away.

Seems this thread should be renamed “Replika plugin causes issues”.

I was able to reinstall via the download and emailed activation code.

Yes, just turning off Replika on the insert itself, then powering back on seems to solve the issue. I have not tested further than that yet.