Double-Click .cpr 64/32 bit issue

Hi.

This was briefly discussed in the Cubase 5 section (found via the archive, http://www.cubase.net/phpbb2/viewtopic.php?p=974778&sid=fcf27cda5cc11373ecbb7180e444f5fe) and the behaviour continues in 6.02.

If you have both 32 and 64 bit versions installed, double-clicking a project file automatically opens it in the 32 bit DAW. I attempted to thwart this behaviour by temporarily renaming the 32 bit Cubase 6 so that it could not be found, thereby invoking the ‘open with’ function of W7. Navigating to the 64 bit C6 and selecting should fix this however upon completion of this excercise nothing happens. If one double-clicks a .cpr again, I have a most jolly experience of having Windows Media Centre opening instead… As does it each time I double-click a .cpr…

Hmmm… :imp:

Right-click on the ,cpr, choose Properties and in the Opens With section hit Change and select program.

Oh, IIRC, someone made a different icon for 64 bit Cubase to differentiate between the two.

Hi.

Thanks for the response but right clicking and open with simply doesn’t fix the problem, even having done this (as I stated in the OP) the 32 bit version always opens, never the 64.

Interesting, when I double-click the project file I get 64-bit Cubase version started…

Sometimes if Windows file associations get stuck, assigning the program to open with something entirely different & then switching to the correct prog will get it to work.

I wonder if you breaking the association by renaming Cubase might have confused windows.
You can invoke the open with dialogue without having to rename anything.
Just right click as Mashedmitten said in his first post.

You should probably also make sure you’re logged in as administrator or you have UAC disabled.

Thanks for your suggestions. Whatever the issue, v6.0.3 has fixed it. Now to look for my next whinge ;o)

Cheers.