Double-click Intermittently Works in Cubase 9 / macOS

Having the same issue.

I can’t reproduce it, probably because it’s a fresh installation of MacOS Sierra and no preferences from earlier Cubase Pro versions have been imported. Unfortunately, every system differs from the other so I would suggest giving a safe start a try:

If the double click works perfectly fine while on safe start mode, you will need to reset the program preferences. In order to do so, open the Finder, press the Keys “Cmd + Shift + G” (Or Go to -> Folder) and navigate to the user’s library:

Rename all the “Cubase” folders you find there or move them out of that path to your Documents folder for instance.
Cubase will create a new preferences folder during its next start.
Select an empty project and configure your VST Connections if needed. Close Cubase.
Open a Cubase project from “File -> Open project”.
Older preferences that might have taken a lot of time to configure (for example the KeyCommands.xml) can be copied from the newly renamed preferences folder onto the recently created one. Make sure that Cubase is closed before doing this.

Thanks for your help but I have actually done a full Sierra OS re-install and completely fresh installation of Cubase 9.0.1 and can instantly reproduce the problem. Would a video demonstration help? I’m more than happy to put one together.

The easiest place to repro this in on inserts. Try to click once on the little “e” icon to open the insert. Do this a dozen times and you should notice that many times, Cubase thinks you want to drag the insert instead of open it.

Similarly, create a MIDI clip and double click to open it, repeat a dozen times and you should notice that sometimes, it simply won’t open the editor for the clip at all.

I’m using an Apple Magic Mouse (if that helps at all). The type of mouse could potentially be a factor.

Thank you for this post!!

I have the same problem and it was driving me nuts. The problem was that I also bought a brand new mouse (Logitech MX Master) and actually returned the mouse and asked for a replacement.

Turns out it wasnt the mouse. Here come the strange part though. It happens far less often when I use the track pad.
It only happens in C9 though. No other app has the double click issue.

I really hope they fix this as it’s a real nightmare

Hi Felipe

Thanks for the suggestion but I have already tried safe mode and trashing preferences but it made no difference.

As I mentioned previously the problem seems worse for me when using a mouse mat / pad. I’ve tried 3 different types and all cause the problem to different degrees but it seems to work pretty much fine with the mouse direct on the desk surface.

Just tested again and can reproduce 100%

It seems to have something to do with the Magic Mouse
I use both Magic Mouse and Magic Trackpad.

Work as it should with the Trackpad… : /

Its not just the Magic Mouse. It does the same with my Logitech MX Master but it’s fine on the built in MacBook Pro trackpad.

Sry, this didn’t resolve the problem :frowning:
This drives me crazy…

And again … it’s a mess to switch between pre/post fader in the cues.
Pre/post in the sends are working 100% of clicks.

I had the exact same issue.
I use a Magic Mouse 1 as well.
Double clicking was very hard, nearly impossible in Cubase 8.5.
Also, there were some strange behaviors outside of Cubase as well.


This might sound crazy but…
Try your mouse on a surface that is not Black leather veneer or Paper white.

This really worked for me. I am not joking.


I still have yet to hear back from YAHAMA Australia about this. This is definitely a show-stopper for macOS Sierra users. I’m just happy that El Capitan is at least working, but I hope there’s a plan from Steinberg to repair this in an update.

Agreed. It is a terrible bug. Please let us know if they do get back to you about it. Hopefully they will fix this soon.

No worries. I suggest everyone contact Steinberg via a support ticket about this too. Perhaps you guys have more luck than I do with your country’s support team.

I’m in Australia too. But yes I will tomorrow.

Glad to see I’m the only one-I thought it was me!

Just sent a follow-up to YAMAHA, it’s been 12 days since the last email :frowning:

Anyone have any solution to this? I found double clicking can work SOMETIMES when I take my mouse off the mousepad and have it on my hard desk. But that’s not a solution… I wonder this problem is at the root?

This same problem has just started happening with me, in one project (so far) using 8.5 with Windows 10. Very annoying!

Help Steinberg, help!

I sent an email and still haven’t even received a reply?

Ive had the same problem with other issues-they can take a long time