Double Midi notes being recorded

Hi, I cannot figure out why I am getting two layers of midi notes recorded when I record a midi track on a single take.

Any ideas?


Make sure, you are not using two kind of MIDI Drivers in the Device Setup > MIDI Devices. There is a DorectMusic driver and Windows driver. Make sure, you are using only one of them, please.

There is an Knowledge Base article about it on the Steinberg KB database.

Check this link…

Regards :sunglasses:

If you are using a connected MIDI Keyboard, it should be set to Local Off in its MIDI Midi settings as well.

If the Local Control is switched On, then it doesn’t send the MIDI Data twice to the output. It sends the MIDI data to the outout once, plus MIDI data to the internal tone generator. This how the double-voice comes in, and it’s only while recording.