Double notes recording midi with roland rd 300s

Hi there, i searched for my problem through the forum but couldnt find anything that fits for me.
I received a Roland rd300s and i love it, ive bought this midi “otraki midi adapter cable usb” and it works flawlessy. The latency is great, but when I record I get double notes in the sequencer. Ive tried everything ive read on the internet, working on studio settings, all midi inputs, change inputs and everything but i still get the double notes. I can get rid of them with the delete double notes mono, but its pretty annoying.
Anyone have a solution??

A friend just had the same problem with PT.
In his case it was a setting of the keyboard that fixed the problem, not of the Daw.

I’d try to look on the keyboard manual to see if you can find a hint there. :slight_smile:
Hope this helps somehow.

Try turning the “Local On/Off” control in the MIDI settings of the RD300 to “Off”. You can find how to in the manual.

1 Like

Great, solved it, it was a combination for the output midi, thanks a lot!!!

1 Like