double notes

Hi, just purchased Cubase Artists 6.5 two weeks ago. When I record a MIDI track using my controller keyboard, the notes are recording doubled. For every one note I hit, two notes are recorded, one on top of the other. Can anyone help me with this??? Thanks in advance!

I had this happen with the new midex 8x64 drivers when I set it up. I never did get to the bottom of why. I use an M audio now and it’s fine.

Hope someone else can chime in here with more help.


MC

Do you by any chance have ‘All MIDI Inputs’ selected as input for the track? Could be that the controller input is repeated somehow… Try setting it to a specific input device.

Can you describe your settings, and your computer? This is Windows, isn’t it?

Try to check your MIDI Setup. There are few Inputs and Outputs. Inputs are more important in this case. Check, you are not using 2 similar inputs – like “Keyboard A” and “Keyboard A (emulated)”. Or like Windows dirver, and different driver.

Send us screenshot of the MIDI Setup table, which you can find in the Devices > Device Setup.

Hi there,

here is a link to a knowledgebase article:
https://www.steinberg.net/en/support/knowledgebase_new/show_details/kb_show/midi-issues-on-windows.html

  • Please take a look into Devices/ Device Setup/Midi Ports

  • Please try to check "Use System Timestamp for “Windows Midi Inputs”

Cheers,

Marcus

Yes I had this same issue.
I use a M-audio pro -88 and by un-checking the x’s there that I circled fixed the double midi note, right on top of one another.

( see my uploaded pic attachment)

Now I just have the “Direct music” midi in for my Keyboard and have unchecked the windows midi boxes.

With them both checked it was like you are recording midi from “two” midi devices at the same time.
Cubase midi.jpg

Thanks to everyone who replied to my S.O.S.!! Turns out to be like Rogjul said. I unchecked the “In All Midi” and it recorded normally. I also checked “Use System Timestamp” for good luck, like Marcus said. I guess my USB interface and MIDI controller were both sending the same info. All I know is it works!! Thanks again, everybody!!!

Great .
Arjan and Martin actually called it before me.
I just uploaded a pic of it for you !
Enjoy
Roger

Sadly, not the case fr me. I’m on a Mac.

I also use a Keystation 88. Every once in a while, two zones are pressed in error, sending out two notes at a time. Okay, definitely user error, but there’s a fix for it, right?? “Delete doubles”. So I select the doubled notes, hit delete doubles,and voila! Absolutely nothing hapens.

Can you check MIDI events in the List editor? Are these MIDI Notes on the same MIDI channel?