DPC, Cubase, Windows

Not sure if this workaround I stumbled across will be relevant to your situation but have you tried disabling “hardware accelerated GPU scheduling” on your system? I was seeing unacceptable DPC latency spikes in Latencymon with ntoskernl.exe & my NVIDIA card driver before I disabled this switch.

1 Like