Drag and drop audio from Import audio dialogue crashes C10Elements

Hi,
can please someone confirm?
I have my Template open in C10Elements(48kHz24bit), open the import audio dialogue, browse to the audio desired, and then instead of selecting and pressing the “open” button, I drag the audio onto my timeline (on tracks or empty area)->result is a vanishing Cubase. (Crash to Desktop)

I can do the same with Elements9.5 without problems.

Cheers,
Dirx

Hi,

Do you have the latest Cubase 10.0.10 update installed, please? Could you attach a crash dump file, please?

Hi,
I had 10.0.5, but have now updated to 10.0.10, and the problem still exists.

I have several CrashDumps Folders on my Laptop, deleted all files in there, and recreated the crash/poof/CTD.
There is no file generated in these folders.

C:\Users\Public\Documents\CrashDump
C:\Users\XXX\AppData\Local\CrashDumps
C:\Users\XXX\Documents\Steinberg\CrashDumps

Is there another location, where I should look for it?
Cheers,
Dirx

Hi,

This is the one.

Hello!
Thank you for showing the right folder.
I recreated the situation several times, but no crash dump file appears in the folder. I can see, that the window with import options starts to appear, but then the complete application is gone.

Cheers,
Dirx

Hi,

Could you try in Cubase Safe Start Mode, please?

Hi,

I tried Cubase in Safe Start Mode.
I open the import audio dialogue, and drag audio from there onto the timeline.
The import/conversion options window stays visible for nearly 3 seconds, but then Cubase crashes to desktop, and the crash dump folder remains empty.
Just to clarify, I am talking about the crash when I drag files from the opened “import audio” window, drag and drop from normal explorer windows works.
Funny enough, the “normal” drag and drop doesn’t work at all, when I tried this in safe start mode.

I really appreciate your help Martin, can’t you or someone else reproduce it?
If I seem to be the only one with the problem, well, then I’ll get used to import the “normal” way…

As my signature doesn’t mention… I am on Win10 1809

Cheers,
Dirx

Same for me in windows 7 and windows 10. Have to force quit through task manager so no crash log.
There are many other threads outlining additional problems with the import audio window. When you hit stop it just replays and there is no more audition window or volume control.

Hi,

I just tried on macOS 10.13. The function doesn’t work here at all. Then I tried on Windows 10. It works as expected. No freeze, the file has been loaded to the project.

What kind of file do you load? Is it a WAV or something different (MP3, FLAC…?). What is the sample-rate of the imported file, and what is the sample-rate of the project? Is there any resampling involved? After this operation, the Import Options dialogue should appear. Can you see it?

Hi,

The “Original”-first time recognized Crash was with my Template-Session, 48kHz 24bit, Importing a 48kHz 24bit mono Broadcast wave.
The Import Options dialogue doesn’t seem to appear in this case, but it is visible for a short time when I do the same in safe start mode.

I made a Video of it:
https://youtu.be/9bE9_23C75o

I tried to import a 44.1 stereo Sample from a Battery Library into the same Template (48kHz), this time the Dialogue showed up for 2-3 seconds, then C10 Elements crashed to Desktop again.
All crash dumps folders are still empty.
As I mentioned in my earlier Post, this also happens with the provided “empty” Template.

Cheers
Dirx

had to edit the link…stupid me…

Hi! I have the same identical problem!!! But I have cubase pro 10 and win 10 x64.
Any solutions?

Hi,

I can confirm now. The trick is to do t in Cubase Elements. It works in Cubase Pro as expected.

Reported to Steinberg.

Hi! Sorry but I have cubase pro 10 and it crashes to me too

Hi,

Interesting… Then maybe some preferences. I will try harder. :slight_smile:

Thankyou <3 No problem if I drag and drop from Media Bay! o.O