Drag and drop not working

My drag and drop stopped working after a Cubase and Windows reinstall earlier this year (from Windows 7 64 bit -> Windows 7 64 bit). Now I tried installing Windows 10 and reinstall cubase to see if that’d fixed the problem but didn’t do anything. I’ve tried lowering UAC to the lowest setting, running as admin, reinstalling, … nothing seems to work. Anyone have any idea or tips that I can try? :frowning:

Specs:

- Windows 10 64 bit
- Cubase Artist 64 bit
- Intel 2500k @ 3.4 GHz  
- 16 GB RAM
- Focusrite 2i2 soundcard

Even Windows 10 is not supported yet, the drag and drop feature should not be an issue here. To solve the problem, just disable the “Run as administrator” setting from the shortcut or the .exe file.

Yeah disabling ‘run as administrator’ made drag and drop work in Win10 for me, but unfortunately I need to use ‘run as administrator’ in order to use JBridge, so i’m stuck.

I’ve found a solution to this for me since I need to run as administrator for JBridge to work.

I just had to totally disable UAC via regedit. Details here.

It does mean Metro apps won’t work, but that’s fine for me as I never use them anyway, plus i’m savvy enough to deal with having no UAC security. I remember now I had to do the same thing in Windows 8.1 to get this to work. The time saved by being able to drag and drop from Explorer is worth it.