Drag audio from media bay without altering pitch and time

My session is 120 bpm and 48Khz…When I drag an audio file from the media bay (44 Khz, 66 bpm, key is A), CB 10 automatically alter its pitch.

How can i drag an audio file from the media bay without altering its pitch and timing ? Thanks

Hi,

Make sure the audio file is resampled while importing it to the project. Also make sure your Audio Device is using the same Sample Rate, as the project.

Yes my project and sound card are both set @ 48k. How do you tel CB10 to resample when importing audio ?

I remember seeing a small window pop up every time i import an audio file but since i enable the ‘‘do not show this again’’ checkbox, it’s no longer available.

Thanks

Hi,

Once you import an Audio, the Import Option dialog should appears. If it doesn’t appear, you probably disable the dialog. Enable it in the Preferences > Editing > Audio > On Import Audio Files: Open Options Dialog.

I think the problem has something to do with Steinberg’s Loops&Samples content. When i use my audio files, it works as expected but with Steinberg’s proprietaty Loops&Samples, the dialog box will not show up and the audio will pitch up automatically when imported.

Hi,

Do you use Transpose track?

No transpose track…i simply drag an audio file from the Media Bay and it sounds like chipmunk !

Hi,

Is Musical Mode enabled on the Audio event? What happens when you disable it?