drag fies over each other to crossfade - not montage view

Hi all,

Apologies if this has been covered long ago/before, I’ve search the forum to no avail.

I’m not to WL8 (jumped up from 6 finally), and I’m having trouble with crossfades between two wave files. I’m in wave edit view, have to wave files open. In WL 6 I could simply highlight a section of wave 1 and drag a section of wave 2 over it, and it would automatically apply a crossfade. In WL8 though I seem to have to do this via the menu (edit=paste crossfade=select crossfade)…which is a huge flow-killer.

Is there an options setting or shortcut I’m missing? Or is this just how it is, and have drag-crossfades now only possible in montage view?

Maybe I’ll just end up doing most of my editing there?



There is a simple way:

  1. Select the audio segment to add and press Ctrl + C
  2. Select the end of the audio where to xfade
  3. Press X

Excellent, thanks Philippe…thought I’d have to change my workflow completely.

Is there a list of these shortcuts anywhere?



Yes, menu Options > Customize commands