Dragging in loops, they are not in sync

When I drag in loops, say a 2-bar 120bpm, into my project that is 124bpm. The loop is not in sync, so every time I have to select “musical mode”. How do I set it so it defaults to musical mode and get synced right away?


It’s not possible to set Cubase to enable the Musical Mode automatically. You have to do it manually, sorry.

1 Like

I was thinking about this. Having the ability to set a preference would be great. When you drag in a loop I would always want it in Musical Mode. But not when I drag in a one-shot, ie a drum hit.

As feature suggestion:

Would be great if Steinberg could implement a preference setting that lets me choose Musical Mode or not. But also allow it to auto select based on file length.

Eg, if the length is less than 1/4 bar I want it as a NOT Musical Mode. But if above 1/4 bar I want it in Musical Mode.

This would probably get it right 95% of the time. Nice workflow improvement.


Add the feature-request tag, please.