Dragging notes in midi doesn't auto correct itself to nearest line

When I drag notes in midi in Cubase Elements 11, it doesn’t automatically correct itself to the nearest quantization line, now I can’t get crisp clean notes anymore. It used to but not anymore. I do not know what I did to make this happen. Any sort of advice would be really appreciated.


Hi and welcome to the forum,

Make sure the Snap [J] is enabled, please.

Thanks :slight_smile: