Drawing automation points with mouse arrow drives me nuts

Hello,

I am not sure but i guess this feature was implemented in C 8.5? Well in theory it might help the workflow but in the real world it gets more in the way than it helps. At least for me. Many times when i want to select several events across several tracks i often end up drawing an automation points on some automation track instead. I could hide those first but not all track can hide all automation tracks. Group Tracks allways have the automation for volume shown. The bad thing is that i can undo the drawing but not the resulting fader movement. Is there a preference to turn this off?

Are you automating volume changes? Because the automation locks the fader in place. I find that if you automate the vst master volume or put a plug-in into the inserts that does not affect the volume or sound but allows you to decrease the volume using automation helps a lot in the final mix down as this free’s up all faders and a group volume attenuation is easily possible.

Hope this helps

Phil

Ok i am pretty sure now that this is not intended behaviour. This happens since the update to C pro 8.5.15. To clear things up what i mean here is a screenshot
Automation Points.png
When you navigate in the track list and you click on the track at its bottom you will create an automation points that is not wanted. This doesn’t happen when you click above this point somehwere in the middle.

This is annoying because when you try to mark several events that are below this track instead of using the lasso i often create this volume automation points.

Hello Phil,

this is strange why does your post show up now. When i wrote the second post there was no answer yet :confused: :wink:

I actually don’t use Volume automation on these tracks. If i click at the very bottom of a group track or an output track from the Instruments Track it creates a volume automation point. (see the picture above) Bascially on all kind of tracks that have automation directly on the main track and not on sub tracks.
This behaviour is very unpleasant.

So after a long time i could find the reason for this behaviour.
Its the function “virgin territory”. If you enable virgin territory in your automation panel than an automation point can be created on the bottom of a group track or automation track by simply clicking in the bottom area. This doesn’t happen if virgin territory is turnded off.

Just in case someone has the same “Problem”