Dropframe during recording

Hi, a problem I’ve never seen before.

When I’m recording I’ve started getting an error saying “dropframe audio” or something in those lines and then the recording stops.

Does anyone know what that message means and what may be the cause? Disc problems, network problems? Audio sync problems?

I’m using an RME as master for Nuendo which is connected via ADAT to a Steinberg UR 824 as pre-amp and monitor.

If there is any time of timecode sync going on between Nuendo and the RME and the frame rates are off then you’ll possibly get an error.

Hi, the RME is internal in the PC and is set as master clock, there’s no other sync going on.


Ok, so there’s no way for you to set one frame rate in the RME control panel / mixer and another in Nuendo, correct? (I’m assuming the UR follows Nuendo automatically).

I have seen this in the following situations:

  • the drive you are recording to is about to die.
  • the system OS drive/ssd is not good
  • corrupt preferences also. And corrupt prefs. can come from dying system drive.

  • The “Disk Preload” pref under Device setup - VST Audio System is set too high. Have it at default.
  • Audio card driver problem

Also check the asio guard settings.


@AlexBell: any luck?

Hi, the result of this so far is I’m ordering a new computer, it’s too old to fiddle around with, lol…

If I record just a single audio track there are no problems but if I also have a video track the dropframe appears, so from what Pål suggests a disc problem is pretty close I guess.

Ok, so having a video track is new information. Is your frame rate in your project setup the same as that in your video file?

This has started up for me too. about A week or so ago. Windows update maybe? Or a RME update?
Funny that i am seeing this also in cubase forums as well. Something changed somewhere!