Dropouts in Wavelab 7.2.1

Hi Folks,
tried to run Wavelab without Dropouts during Playback. What i´ve done so far:

  • Changed drivermethod from firewire to usb within RME fireface ufx -> Problem occurs on both systems
  • Installed an reinstalled Wavelab with 32bit and 64bit
  • Update drivers for my RME Fireface UFX
  • changed Buffersize in Wavelab (streaming engine) and RME Fireface
  • Disabled UAD
  • Searched the Forum for help…

The Dropouts only appears within Wavelab while playback, Cubase 6, Itunes, etc. no problem at all!

I have no more Ideas of what to do. Any Ideas from you, guys?

Thanx a lot,


  • I7 2700, 8GB RAM, ASUS MB, win7 64bit, Radeon 6800, Fireface UFX, 2x UAD 1

What ASIO audio block size do you have? Try 512.

Hi PG,

i did tried varous block sizes. Non of them worked…

Other Idea?


Have you tried “OHCI-compliant 1394 Host controller (legacy)” if using firewire driver with Windows 7 ?


regards S-EH

Yes, i did, same Problem! :slight_smile:
I don´t think it has something to do with the driver, as it worked with my older PC (same Setup) without no Problems. And as mentioned other Aps (Cubase, etc.) are working perfect…

Could it be graphics card drivers ??
See here

Hi Everybody,

shame on me… After two Days of intense searching and trying out in various ways i found out, that the Files within the Audiomontage themselves had Dropouts. How come? Before starting with the Montage, i started a Batchprocessing with Normalizing and DC-Offset Remove. I´ve done the DC-Offset remove with my UAD-Cambridge Lowcut-EQ. I guess something in that processing must have gone wrong. Unfortunaly i havent have a closer look to the Waveforms, althought i openened it in the editor… For almost 15 Years of doing Musicproductions still have to learn… :laughing:

Thank all so much who tried to help me!