Dropouts on UR44

Hello,

I’m getting these figures when running latency test. I’ve tried everything posted in the forum. Any ideas?

REPORT


In Depth Latency Tests has been analyzing your system for 0:02:02 (h:mm:ss) on all processors in the system.

Test performed: Tight Loop Latency Test at CLOCK_LEVEL IRQL
Tight Loop Latency Test at CLOCK_LEVEL IRQL: measure IPIs, SMIs and CPU stalls. Run test with all maskable interrupts disabled except IPIs.


Highest latency measured: 22949.35931 µs
This value reflects the highest measured interruption interval of a tight loop spinning at CLOCK_LEVEL interrupt request level.

\


PER CPU MEASURINGS


Highest latency on CPU 0: 9.74974 µs
Highest latency on CPU 1: 22948.33302 µs
Highest latency on CPU 2: 22949.35931 µs
Highest latency on CPU 3: 22948.84617 µs
Highest latency on CPU 4: 22949.35931 µs
Highest latency on CPU 5: 22948.84617 µs
Highest latency on CPU 6: 22948.84617 µs
Highest latency on CPU 7: 22949.35931 µs

\


SYSTEM INFORMATION


Computer name: YARON-LATOP
OS version: Windows 7 Service Pack 1, 6.1, build: 7601Highest latency on CPU 7: 22949.35931 µs
Hardware:
CPU: GenuineIntel Intel® Core™ i7-2630QM CPU @ 2.00GHz
Logical processors: 8
Processor groups: 1
RAM: 8172 MB total


Last edited by ydaffan on Mon May 05, 2014 7:33 am, edited 2 times in total.

ydaffan
New Member

Posts: 16
Joined: Sun Feb 02, 2014 11:35 pm

Top
Previous PMNext PM

ydaffan,
I take it this is regards the issue you PM’d me about.
Perhaps posting a bit more background about your issue may get you a useful response.
Is it playback/recording (or both) that causes the dropout issue, which software (Cubase) and anything else that may be relevant.
Hope you get a resolution.

Cheers

Stevo… :smiley: