Dropouts when switching applications

New user UR44 user here. I keep getting an error in my USB driver that states there is an Audio interruption.
I am plugged into a USB 3 port, and have tried switching to High Speed instead of Super Speed, but still the same issues.

I do streaming and will sometimes play along with Youtube videos or just check my stream…every time I change windows, I get an Audio Dropout.

I use Reaper for my DAW and have disabled the checkbox for requesting a Buffer size.

This doesn’t just happen with the DAW open. I can be using the dspMIx and any other window I get a dropuout.

I also notice that I cannot use my DAW and the ASIO driver in OBS to split my 1-2 input into a single mono 1 input… I suspect that is because the ASIO driver is being used by the DAW. This was something I did a lot with my old Focusrite 4i4…but I ended up using ReaStream to connect my DAW.

Reaper has also started to Freeze randomly, where it has not frozen in a couple of years.

It is very bothersome.