Drum Editor Problems with Workflow

Here is a screenshot of my problem.
I dont get why I have to select each slice (measure) before I can fill in MIDI notes. Before I went into the Drum editor I selected all the slices I wanted to edit. But still in the Drum Editor I can only edit/hear one slice at a time. Why?
CaptureCubase.PNG

Hi,

Greyed out MIDI Notes are muted. Select them and use Shift+U to Unmute.

Related question: how do you change the colours of drum hits?

Hi,

By default, the color is Volume dependent. In the toolbar menu on the right side, you can change this settings. You can set it to Pitch dependent, or other.