Drum hits are showing outline only in editor, no midi information showing on track

Just got Cubase 9.5 and have been very much enjoying the new version! All was going well until I imported a midi file (drum track) which I had exported from an old Cubase 5 project.

I had a superior drummer instrument track ready to go but Cubase automatically created a HalionSE track for the imported midi. Since then midi information no longer displays on tracks in the project window and all drum diamonds in the drum editor are only an outline - making it very difficult to see and effectively use.

The issue has also affected my other Cubase 9.5 projects as shown in the attached image (a completely separate project containing drums I programmed yesterday).

I have tried resetting preferences and even doing a fresh install of Cubase 9.5 but the problem persists. Just hoping to find a way to get the regular filled in diamonds back and have midi show on the tracks again.

Any help would be much appreciated!



Isn’t there multiple layers in the track?

Hi Martin,

If you mean different sections of midi overlapping each other, then no. I have tried creating new projects and drawing in just a single block of midi area but have the same problem.

If there are different layers available in the drum editor or piano roll (and this shows inactive voice or something) that could be the source of the issue? How can I toggle layers if this is the case?

Thanks for your reply.

Update: I have been trying all manner of solutions and searching online, manuals etc with no luck. As a last effort I tried forcing Cubase to run using my graphics card rather than onboard graphics and the issue is solved. Not sure why but the drum editor displays correctly now!