Drum Map not showing the names of keys or notes.

Cubase 10. MacOS Mojave 10.4.1

I can’t get the names of the keys or notes to show up in the drum map editor. I don’t know if I disabled this feature accidently but I don’t know how to get the names to show up again. Sorry if these is dumb question but I’ve been looking for the answer everywhere and can’t find any solution. The blank spaces in the editor window can be seen in the screen shot attached. Thank you in advance!

Hi and welcome,

Do you have the latest Cubase 10.0.20 installed, please?

If yes, could you try in Cubase Safe Start Mode or trash Cubase preferences, please?

Hey thanks for the reply!
I’m on the latest version Cubase 10.0.20

For some reason my Cubase 10 wont open in safe start. Nothing happens with the cmd+shift+alt during the loading screen. I reset all the prefences to default, saved the project, restarted cubase, and still the names don’t appear.

I tried opening the project in an old version of Cubase 9 and the names in the drum editor appear as normal. I’ve attached a picture of that.

I have no idea what is causing this. Should I try uninstalling and re-installing Cubase 10? I use drum editor all the time so it’s kind of an essential to see the names of each note.

Thanks for you help!


Reset preferences is the trick. Double click to Cubase and then immediately press Cmd+Shift+Alt.

Or delete Cubase preferences folder (user/Library/Application Support/Steinberg/Cubase 10). To set the Preferences in Cubase is not the way.

Hey I finally got this to work! I tried to reset everything multiple times in preferences and safe mode. Then reset my computer several times. Now the instrument and note names are back. Thanks for your help!

edit: I wasn’t hitting cmd shift alt, fast enough. I really had to do it quickly before the splash screen pops up before I got the dialoge box.