Drumagog on 6.5 projects has no sound

So, i installed Cubase 7 today, and I opened my session from yesterday (6.5 version). every track is working fine,except the tracks with Drumagog 4.11 on it.

this is strange, cause meter is showing the signal on the channel, but has no sound at all. i tried to change out to main, or group and nothing. even bypassing drumagog and putting any wave file on this track is not helping

the other side - when i add new track and open drumagog there - it works fine…

this vst is 2.4 so it’s fully supported. a

and NO - using version 5 of drumagog will not solve my problem, cause I have hundreds of old sessions with samples on drumagog 4.x



any ideas?

anyone?

I’ve try to open the 2 last projects and Cubase 7 crash! If I start new one is OK! Is it there an issue to fix this? I have 6.5 and was working well!!

If there is an solution it will be nice :slight_smile:

Thank’s

P.S. Also the automatic coloring is not working for me :frowning: +1 or other! How to switch it ON? :slight_smile:

I had same problem… traced to an old plugin ‘hypersonic’. try loading in 6.5, removing all old plugins and saving as different file and see if it opens in 7. If it does it will be a matter of finding to offending plug in!

Hi, :slight_smile:
Please rename your VST plug-in folder temporarily to e.g. “VSTPlugins_inactive”. With this approach, you will be able to check if a particular plugin is causing the problem.

The standard VST Plug-in path for 3rd party plug-ins is:

Windows XP (32-bit)/ Windows Vista
(64-bit)/Windows 7 (64-bit)
C:\Program Files\Steinberg\VSTPlugins
Please rename to
C:\Program Files\Steinberg\VSTPlugins_inactive


For 32-Bit VST Plug-ins on Vista 64-bit/ Windows 7/8 64-bit:
C:\Program Files(x86)\Steinberg\VstPlugins
You must rename to
C:\Program Files(x86)\Steinberg\VstPlugins_ inactive


Mac OS X (up to version 10.6)
Hard disk // Library // Audio // Plug-Ins // VST
Hard disk // Users // Username // Library // Audio // Plug-Ins // VST
Please rename to
Hard disk // Library // Audio // Plug-Ins // VST inactive
Hard disk // Users // Username // Library // Audio // Plug-Ins // VST inactive

Mac OS X (version 10.7 or later)
Please create a new folder in
Hard disk // Library // Audio // Plug-Ins // VST
Hard disk // Users // Username // Library // Audio // Plug-Ins // VST
and move the plug-ins into that folder as it is not possible to rename the VST folder anymore.

If this procedure has fixed the problem, you know that a particular plugin has caused the error. By copying the plugins of the inactive folder to the active “VSTPlugin” folder one by one and starting the sequencer over and over again, you can identify which plug-in in particular is causing the issue.

yea, that way also…

another way is open a brand new project in 7 and try to load your pluging ins one at a time. C7 will hang when you find a bad plug. once you have identifird bad plugs remove them from previous priojects!

Thanks, I’ll do that! AND the problem was nuendoEQ.dll.


I’ve scan the VST pluggins and this crash :slight_smile:

THANKS A LOT !!!

Loading any VSTi into Cubase 7.0 results in serious error. Loading any of my older 6.5, 6.0, 5.5 projects seems to be ok. VSTi’s play normally. However, if I try to add another VSTi to project —> serious error.


Using Win7, 8 gig ram, i7-2600.

Also, padshop and Halionsonic SE not finding content. Halion Sonic (paid version) runs ok. I realize this is being discussed in another thread but why can’t we have an option to SET THE PATH OF THE CONTENT instead of monkeying around. Kind of like Native instruments or any number of other vsti’s.

Using search, I found the missing content but have no idea how to link it to padshop.

Anyways, looks like it’s back to C6.5 for now. Maybe in a couple of weeks…

i have the exact same problem.

i found us a workaround - if you right click > add Instrument track > select VSTi from pulldown - there is not the same crash and you can play your VSTi.

another workaround - go to prefs - VST Plugs - select “Always” Create Track and then there is no crash by adding from the VST Instruments list! :slight_smile:

Thanks. Will try tomorrow. I guess after this difficulty and the whole messed up VSTi sample paths I just kind of put it on ice for now. Maybe in a month or so we will have some official solutions.

is there any user od Drumagog 4 ???

When I load UAD2 plugins, like the 1176LN for example, Cubase 6.5 doesn’t show the preset list and for the UAD2 VST’s that show the presets, only the main category is listed. For example, the Ampex 102 shows a single list of presets, while the same plugin in ProTools shows this list and some folders with additional presets.

The above is not changed in Cubase 7, though trying to open the presets dropdown on a VST which previously showed an empty list, now crashes Cubase 7.

So opening the preset browser on the UAD 1176LN and LA2a crashes Cubase 7, every time I try it.

Besides the crash in Cubase 7, which appears the have to do with handling empty preset lists, I find it rather odd that Cubase doesn’t show the complete build-in presets if they are in sub-categories while Steinberg invented this format and other DAWs do show this correctly.

Hi all

Is it just my system. Im runing windows 7 and run cubase 7 32 bit after a clean install, some of my arturia plugins, albino 3, imposcer plugins randomly show no gui just plain grey. Strange 6.5 worked flawlessly, starting to wish I held out on the upgrade.

If I recall it used to happen in cubase 5 and steinberg fixed it via a update. I just hope they sort this one quicker. If any one got any arturia plugin, try loading one after each other and this bug would get replicated.

Genrally im liking the mixer workflow but this whole gui bugs on the mixer and random vsti is doing my head in.

Just looked into the matter further it definately is the arturia plugins causing problems. The albino 3 vsti also not displayed correctly.

Hi,

Just unfreeze track vocal (project from C6.5) with plugins in Cubase 7. After that track was late in time to other tracks. I found that UAD Time Cooper was inactive and PSP Neon mix loose synchronisation. Must set it again/save preset/reload plugins :frowning:

Enyone have these issues with freeze/unfreeze ?

this has always been a problem with UAD plugins and cubase… the workaround is to just save the project + reload, then it’s fine

Oh, IC, thank you.