dspMixFX - No DAW channel output in Mix 2 or 3

Hi all,

I’ve been using this unit with no issues but am slightly curious.

Any audio played from the PC (itunes, youtube, etc) only comes through the DAW channel in Mix 1.
I cannot get the computer audio to play through Mix 2 or 3.

Am I missing something, or is this not possible?

Thanks. Joe.

I have the same problem. The DAW (or any other sound from the PC) is only in Mix 1. I want my entire band to hear the DAW in their mixes. Surely this has to be possible?

anyone found a solution yet?

I can’t find how to get the DAW in MIX2 either…

Thanx for any info

This is perhaps not well documented (actually a number of things are not well documented).
DAWs (or indeed any application where you’d want this level of control) need to be able to use the ASIO Driver (I speak purely from a PC perspective here), or provide one of their own, otherwise they, as does the PC audio section itself, use a more general, standard windows driver. This audio over USB is then similar to the 2TR inputs which apply only to the MIX 1 bus. If you need to have the PC audio in a MIX other than 1, then you will need to run a cable from your PCs audio out (headphone jack) to a physical input of the UR in question (the SP/DIF input is a good choice for this if you have the required converter). Oh, and you’ll need to change the driver (e.g. to the driver for the onboard audio subsystem) so it doesn’t send to the UR over the USB simultaneously (or remove the usb connection altogether, provided you’ve set up your UR mixes correctly with dspMixFx in advance).

BriHar, thanx for the answer.

I now realize that maybe I’m checking for info in the wrong thread… Sorry for that.

My problem is that while I’m using Logic, I don’t have anything of my DAW on mix2. Don’t find how to route things to that mix, thought it would automatically be sending signal to those mixes too. I want to have/store separate mixes, like for e.g. when I record stuff, I don’t want the recording track to be in my monitors. So with the puch of a button I just switch between mix 1 with everything on and mix 2 with the inputs muted.

Any suggestions?

Thanx,
T.

Hi,
I had the same problem and contacted the Steinberg support in Germany. I got the following answer (I translated it):

Unfortunately, it is not possible to put the DAW Signal on another Mix. This function hasn’t been designed/provided in the DSP Mixer on the digital platform.
Still, you can combine Analog Out 1/2 with Analog In 3/4. Then, mute channels 3/4 in Mix 1 in order to avoid doubling the signal.
In Mix 2, Mix 3 and Mix 4 you will now have the DAW signal on channels 3/4.
There is no other way to get around this problem

I must say that I am very surprised by this answer. Why is there a DAW Fader in Mix 2-4 if it is of no use?? To have the DAW on each Mix is one of the very basic features one needs when it comes to monitor mixes in the studio, so why did nobody at Steinberg think about this when they designed the digital platform? The solution that the support suggests will have the effect that two inputs are missing, which isn’t really satisfying.

I am disappointed by Steinberg.

Mac and Logic here. The dspMixFx shows various DAW output pairs when assigning signal to the UR824’s outputs (either analogue or ADAT). Are you saying that these are not working?

Sorry, I cannot test them myself now.

Paolo

This has stressed me out too - bought the unit for it’s great monitoring features, unseen elsewhere at this price point…
Gutted when I realised you can’t route the DAW to any mix other than mix 1… WHY???

Anyway, I’ve got around it without using up one of the analogue output pairs :slight_smile:
In case it helps anyone out here, this is what I’ve done:

• Set mix 1 to DAW out ONLY - this is the mix for the main monitors
• Set the S/PDIF out to mirror mix 1 (DAW only)
• Connect the S/PDIF OUT directly to the S/PDIF IN using a coaxal cable

Now you can use the S/PDIF INPUT level in mix 2 & 3 along with your direct inputs for mic/instr/line.
I then use Mix 1 for DAW only and mix 2 & 3 for artist monitoring during recording sessions.


Hope that helps anyone having the same trouble I did!

So after deciding that I wanted to use my UR28M for live performance, I had to revisit this issue to find a solution.

rips suggestion for using the digital i/o was sounding like the most logical step, but still a ‘workaround’.

However, I have finally found a solution that should satisfy everyone!

The problem is that so many audio players do not support the ASIO drivers. So I found a player called AIMP3, which supports ASIO out of the box.

After installing AIMP3, I went into the preferences, selected the UR28M interface, but then also selected the extended settings for this and was able to allocate the audio to any (or all) of the available outputs on the UR28M!
AIMP3.png
So now, when using backing tracks for live performance, I just use AIMP3 and can use the DAW input is dspMixFX in mix 1, 2 and/or 3.

Thanks, that sounds interesting, I’ll check it out.

Steve.

I have the same problem. DAW doesn’t work on Mix 2,3,4. Maybe Steinberg will release some patch fixing this problem? Please?

Hi.
Had the same problem. I solved it out by add another stereo output (VST connections - outputs - add bus) And called it stereo out 2 and route it to UR44 mix2 L and UR44 mix2 R.
Than each track you like to hear in Mix 2 need to to be send to Stereo out 2. Do it in sends of each track. Or you can send groupes…:slight_smile:

It seems for me easyest solution. Enjoy. :slight_smile:

Hi,
I had same problem with UR44C at macOS.
I want all sounds (youtube on browser, music app, … ) to hear in all mixes.

Apparently, at the system level setting, the sound source output can be only switched between mix1 and mix2 (and FX Bus) with “Audio MIDI Setup” application.
(After selecting Steinberg UR44C at Left panel, click “Configure Speakers…” button at bottom right, and change channels.)

I tried a lot, but after all, I decided to use an audio routing app to play sound on both mix1 & mix2 channels.
I had a Loopback app (https://rogueamoeba.com/loopback/) so I used it, but a free app should do the same things.

My settings are like this attachment image.
Screen Shot 2020-07-12 at 7.01.33.jpg
The settings using loopback are as follows:

  • Create virtual output device
  • Set UR44C as monitor device
  • Link sound source’s L channel to monitor’s channel 1&3, R channel to monitor’s channel 2&4
  • Select this virtual output device at macOS sound output setting panel.

It’s just a workaround, but this is enough for me personally.

This sound over USB is then like the 2TR data sources which apply just to the MIX 1 transport. In the event that you have to have the PC sound in a MIX other than 1, at that point you should force a link from your PCs sound to leave earphone jack to a physical contribution of the UR being referred to the SP/DIF input is a decent decision for this in the event that you have the necessary converter.