dspMixFx_UR-C No device found (macOS 11.4/Intel)

Hi all,
I’ve recently updated to macOS 11.4 Big Sur.
The dspMixFx app now says no device found.

My system:
MacBook Pro (16-inch, 2019), 2.6 GHz 6-core Intel Core i7
Yamaha Steinberg USB Driver V3.0.5 installed
My Steinberg UR44-C is showing up under Preferences > Sound menu, and I’m able to configure it as Output/Input device. It also shows up und Audio /Midi menu.

I don’t see any pending permission requests under System Preferences > Security & Privacy. So I really wonder what’s going on here.

I’ve installed now all app SW and driver multiple times. FW update of the audio interface was not working via MacBook (same issue as dspMixFx app: the FW uploader does not identify any connected interface.
However I was able to connect the Audio interface without issues to my Windows PC running Windows 10. There all recent SW is installed and I also checked successfully there that latest FW is installed.

On macOS, the device worked well under Catalina. It’s essential for my to engage Loopback functionality via dspMixFx. As is - the interface is useless. And I primarily using it for macOS.
Is see a lot of similar topics about the “no device found” issue.
This concerns me a lot! I’ve purchased the Steinberg UR44-C to really be future safe (at least for the next coming 1-2 years).

What can I do futher to bring it to work.

Thanks for any tips and hints in advance.
Guido

I am dealing with the same issue. 11.4 MBP … I have an 816C which I can’t configure or use because the driver seems to be unhappy all of a sudden. I can configure it just fine from another laptop. Have been trying multiple installations and hunting for an issue. Have had no luck at all.

I’ve raised a support ticket for this to Steinberg on the 19th July. So far not feedback - once I know more, I’ll post an update here…

I‘ve looked up the Help Center at Steinberg.
There I found that the Tests are ongoing for dspMixFx Remote Bridge v1.0.1 for UR-C for macOS 11.4 for both Intel and Apple M1 platforms. (Status: 2021-06-08)

I guess that calls out for patience. … But still no official feedback for my support ticket.