Dumb question about setting up LE4 with mixer

I realize that this is probably a ridiculous question, but I’m super new at all of this, so please be gentle.

I’m trying to set up Cubase LE 4 to run with my Alesis MultiMix 16 USB 2.0 mixer. I downloaded the Cubase LE 4 Mixer Setup Guide PDF file, but I’m having problems with one of the steps getting it set up.

"Control surface setup

Cubase uses the “Mackie Control” protocol to communicate with the MasterControl. This configuration must be set up before the MasterControl’s control surface will begin to work.

  1. Ensure that the “Cubase / Nuendo” preset is selected via the MasterControl’s LCD screen."

How do I do that?? I’m not sure what the MasterControl LCD screen is. I realize this is probably something really simple and obvious, but I’m just not quite sure. Thanks in advance, and sorry for the dumb question.

That sounds like you have to set that up on the mixer, not in Cubase. You have to tell the mixer to use the Mackie control protocoll. I’m sure the manual for the mixer has this covered.

The Alesis Multimix USB2 is not a control surface!

It’s a mixing desk that is also an audio interface.

So you cannot set it up to control Cubase.

Ah there we go, should’ve looked up the device first :sunglasses:

I used it a couple years ago on the same computer and it worked, but I’ve reformatted the hard drive since then and now I’m having difficulties getting it set back up. What I posted came straight from the instructions for setting up the mixer to run with Cubase. Just can’t get that one step figured out.

Split is right. I’m not sure what it is you are wanting to set up, but certainly not the control surface. Your mixer does not send midi from its controls, so it’s simply not possible.
Tell us what specifically are you trying to do?

Refer to the Alesis MultiMix 16 USB 2.0 mixer pdf and how to get it working with Cubase.

The stuff you talk about in your first post is irrelevant to your mixer and setup.

Ok. That just came straight from the PDF file on setting up the mixer to record with Cubase. Was trying to get it set up so I could use 8 channels to record some drums. I followed every step but the one in my original post, but for some reason it isn’t working. It’s not picking up anything from the mixer when I try to record.

I think you downloaded the how to set up various Alesis products with Cubase PDF.

You should download the PDF for your exact model.

Also download the latest Driver and install, then when you run Cubase make sure you select “Alesis USB Audio Device” in the ASIO driver selection.

I also notice there is a firmware download, you should probably get that too.

Then do the things listed here> http://www.steinberg.net/forum/viewtopic.php?f=25&t=10051

Will try that, thank you.