dump question?

hi cubase masters.

How do i record in a bigger resolution, say 96.000, 32bit, 2048 sampels and control the latency to get the result i want? surely i have not got the right way. It’s a uncontrolled problem when the external instrument track, sends the midi to device. It’s then returned to cubase, routed (adat out to in), returned to cubase on a normal stereo audio track.

is this the way. and how do i control the latency?

record latency is set for 2048 sampels.

the device tells me that the latency is:
22.4 in
23.0 0ut

how do i use this information to ensure that the recording has not moved?

your help would be appreciated.

kind regards


macbook pro, pc, fireface800
(and how come can’t i chose a bigger sample rate in cubase on mac, then on the pc, where it goes to 192000. has this something whit the rme drivers)

depends on your Cubase version and what you actually want to do. External instrument comes to mind for Cubase full version

The latency is controlled by varying the buffer settings in your interface´s control panel. Also read the FF 800 manual.

Again, if you´re talking about Cubase 5 - Not even on PC does the samplerate go up to 192 kHz. 96 kHz is highest.

By varying the buffer settings i get quicker latency, is the recording quality then the same?

I must have remembered wrong about the sample rate in cubase, think it was the old rme driver running 192.000 internal or some sort of multiplying.

I have the full version of cubase (5) unless you mean nuendo is the biggest but won’t say is mindlessly easy to use.
I would like to import/record midi files, run them trough a synth (e.x roland 909 /505/ sh32) tweak the buttons, record it - Then know how to be sure that the recorded audio is in sync. Constantly i end up pushing the recorded file back and forwards, never quite happy.


If you’re using internal and external VSTi’s and devices, make sure Constrain Delay Compensation isn’t activated. It doesn’t work for external kit.

thx i’ll try