[DUPE]Any Freeze Crashes Cubase When Other Tracks are Disabl

Problem:

Freezing or Rendering In-place instantly crashes Cubase (even before the modal dialog appears for Freeze).

Steps to Reproduce:

I have a project file that exhibits the problem 100% consistently and repeatedly. I will happily make it available to Steinberg upon request, but it’s large and many plugins are required.

The problem happens when a Freeze or RIP is attempted on any track in the project, regardless of VSTi or type of insert plugins present.

Cause: A single Disabled track was the cause. Not any plugin on the track, per se, but the state of it being disabled.

Solution: Enabling the disabled track restored the ability to freeze within the project, once again.

The workaround is to not use the Disable Track feature.

Further testing idea:

Test to see if disabling other tracks causes the issue, or if it’s specific to something about this specific track.

Update: Yes, it does. Disabling a different track with different types of plugins caused the issue again. So it does not seem plugin or track specific.

+1

Pumafred, did you happen to see this issue, as well? Very curious to see if I’m the only one.

Cheers.

Sorry for the late response. Yes.

And others are facing the same: http://www.steinberg.net/forums/viewtopic.php?f=226&t=72928&p=420353#p420353

I have had this experience as well. Not a big deal. You can re-enable tracks before freeze if necessary. Took me a little while to figure it out though :slight_smile:

I can reproduce this on Cubase Artist 8.0 as well. Not nice…

Hello,

Duplicated: http://www.steinberg.net/forums/viewtopic.php?f=230&t=70224

Best regards,
GN

Thanks much, Guillermo.

I’ve added a reply to that thread, linking here as a possible workaround to their issue (to ensure no tracks in the project are disabled). If it solves for them, then it would seem this is indeed the same issue (or perhaps you know that it is, and that’s what you’re saying here).

All the best,
Jim

Same here.

If there is any disabled tracks in the project Freeze function does not work.

Render in Place works however, so maybe this shouldn’t be exactly a dupe. :wink:

Good point. I think you’re right. There is probably more than one overlapping issue going on here.

Disabling tracks isn’t the only problem. I have the same issue with no disabled tracks. Render In Place had been working, then suddenly started failing every time. So, the “enable your tracks” solution is not going to work for everyone. There seems to be something more to this issue than just that. I’m not so sure the other thread is a duplicate of this one.

The problem is still in 8.0.10 (OSX)…

Hello,

That is why it hasn’t been moved to the solved issues forum.
It will be fixed on Cubase Pro 8.0.20

Best regards,
GN