[Dupe] BFD3 and Cubase 8.0.5 problem?

Has anyone using BFD3 and Cubase 8.0.5 had this problem? None of the functions in BFD that are executed via menus (e.g. loading/saving presets, showing preferences, Help/About BFD3, etc.) do anything. I can select the item from the menu but then nothing occurs. All the GUI based stuff such as editing grooves or changing mixer settings works fine. But if a menu is involved, even a right-click context menu, nothing happens.

This only occurs on the VSTi version, stand-alone works normally. Also if I run it in Cubase 7.5 it works normal. I recall that it was also OK in Cubase 8.0, but can’t remember if I’ve successfully used it since updating to 8.0.5 (but suspect I haven’t). And since that is the one with some fixes for Windows problems I wonder if they created some new ones too. :question:

I just checked and BFD2 has the same problem (not that I’m using it).

I had the exact same problem but with BFD ECO…

Hello,

there are threads about this already and is officially reported:
http://www.steinberg.net/forums/viewtopic.php?f=231&t=72994
http://www.steinberg.net/forums/viewtopic.php?f=230&t=74479
http://www.steinberg.net/forums/viewtopic.php?f=226&t=74044

Regards,

Thanks Fabio-

I did a quick and obviously inadequate search before posting. Good to know a fix is in the pipeline.

Guess I’ll be doing my drum parts in 7.5 for awhile.

Raino, I find out today that if you clic and HOLD in the menus, they work.

Oh that’s cool to know, although a bit clunky.

I did open my current 8.0.5 project in 7.5, edit BFD there and then reopen it in 8.0.5. That worked smoothly and it’s probably what I’ll do if I’ve got lots of edits. But for limited stuff the hold trick will work great.

I found that clicky word around with the client’s eyes over my shoulder! I try not to let know them that the soft I use has bugs !