[Dupe BON-6757] Metronome not audible in random manner

When starting to record the metronome click is sometimes not audible. Out of three times at least once recording starts without the metronome although it is enabled.

I have activated precount tick. If the issue occurs for two bars nothing happens after starting to record. Recording works though. But without the click…

Pressing Start/Stop/Rewind several times causes the click to be audible again.


this is listed in the Issues and Solutions doc released together with Cubase 8:

It is the first entry in the list, ref. # BON-6757


I just now changed this post. The audio mode click is very dis-functional here, but it turns out the fix works. Just use the midi mode and pick a vst instrument’s sound. Wood block sound in Halion SE works well.


The solution offered by Steinberg of setting the start position to a whole bar does not work. This issue is pathetic. I have used Cubase since V.1 on Atari 1040ST. NEVER has this ever been a problem until now. Sort it out Steinberg please. Workflow is killed by this ridiculous issue.!!

It does turn out the work-around does not work. I can’t use it like this, I’ll have to revert back to C7.5
Big disappointment, this is such a fundamental flaw. I too started back in the 80’s with Cubase on Atari, and didn’t even have a hard drive.

Does everyone have this problem, or just some of us? I’ll check with our Nashville Club Cubase members and take a poll.

This bug is now fixed with the latest Cubase 8 for me, thankfully. It was driving me crazy!!

working almost normally now. Just that sometimes it still misses the first click. Livable, still hope the finish the fix.

Same problem here in spite of having the latest update: no audio click