[DUPE]Metronome stops sounding

For the past few sessions now, the metronome has stopped sounding as a result of me practicing whatever MIDI sequence on my controller.

My steps.

  1. Stop all playback
  2. Play a bit on my controller through a VSTi.
  3. Try to record, and the metronome won’t sound anymore until I close and re-open the application. Same also seems to go for playback’s metronome.

See:
http://www.steinberg.net/forums/viewtopic.php?f=230&t=70779

I have exactly same problems! :cry:

when is a update for this big problem ?

The one solution I found in there, that it only happens when pressing the * button, isn’t really what’s happening in my case. It’s happening no matter if I click record on the transport or press *.

What I have found is that this mainly happens when I try to record starting from somewhere other than the beginning of a bar. The ‘click’ stays gone until I go to VST Connections and disable -> enable “click” on the main output.

Another thing has been happening, that is definitely a glitch: a single ‘click’ will sound when there’s nothing playing. I’ve also gotten the ‘click’ during playback when it’s turned off in the transport.

Check out the ‘Known Issues’ document!
:wink:
http://www.steinberg.net/index.php?id=downloads_cubase_pro_8&L=1

Hello,

Please search the forum before you post guys, this is a duplicated post and a known issue, it will be fixed on the next maintenance update.

http://www.steinberg.net/forums/viewtopic.php?f=231&t=72616

Best regards,
GN