[DUPE]popup windows hide behind other windows - hard to reac

that problem appeared in several situations. here is the most current

i open kontakt and want to add a library: i chose the folder , and then cant do anything anymore.
thats because, a pop up window was opened, asking if i really want to add that library (or something with that meaning)
i cant see that window, because its behind the kontakt window, but i cant do anything unless i press confirm.
that window should be in front . but its hidden, and i dont know how to reach it.

Hello,

the issue with plug-ins’ menus is known, you can find the version history known issues and solutions here:
https://www.steinberg.net/nc/en/support/knowledgebase_new/show_details/kb_show/cubase-8-version-history-and-issues-and-solutions.html

Best,

great ! thank you

You are welcome.
In the meanwhile you can either move the main GUI or right-click on top of the plug-in’s frame and uncheck “always on top” while accessing the menu. Not ideal, but still workable.

BTW, which version of Kontakt and which menus? Looks like I can access them all here (Kontakt 5.3.137).

its kontakt 5.4.2 . what do you mean which menu?

disabling always on top solves the problem

He’s talking about Kontakt popups. As long as he is on the patched 8.05.xx all of the regular Kontakt stuff should be working. But for example if you add a library, there is a popup that occurs asking if you want to import the presets and such … that type of plugin popup dialog still doesn’t work properly (it gets stuck behind other windows if AOT is set for the plugin)as far as I know.

Thanks, got it.

just one more short issue - i can solve it myself , but i think its something for the next update:

when i want to insert plugins - theyre all there and i can use the manager to individualize them.
but when i open an instrument track , i dont have any instruments to choose from.
i first need to organize them in the instrument manager. it took me a bit to realize what the problem is.

Hi,

I edited my previous post, as after the clarification from JM I realised I was also thinking about another similar behaviour (that does not occur with NI, so it did not fit the discussion).

As per the plug-ins - I can only think about creating a new empty collection and accidentally choosing to use it.
The default collection cannot be deleted, so you should always have the choice to revert to it.

[EDIT: I moved this one to the Issue Reports - although not having a step-by-step reproduction it is about a known issue, so it can stay here and be moved to the Solved Issues forum afterwards]

Hi, folks… I have the same problem with kontakt… I disabled “Always on top” in the “Preferences”, but when I open a new project, load plugins, and after that I’m checking the drop-down menu on the plugin’s window and “Always on top” is activated…
In my case I’m not able to disable this function. I have to disable it from the drop-down menu every time.
I don’t know why do they needed to change these things?!
I’m Windows 7 Ultimate user…

Step by steps involve preparing to use another application to create a dialog box …
One method

  1. Load Kontakt as a VSTi Instrument
  2. Add a new library to Kontakt via Kontakts Add Library function
  3. When the library is finish loading, a dialog pops up to ask if you want to import presets

That dialog will disappear behind all open AOT dialogs.

The same here that Thurisaz said above in Win 8.1 64 bit.

I have what I think is a varient of this problem using the Valhalla reverbs, VRoom and Vintage - the presets should appear as a pop up - however they flash up and are gone, There are no windows hiding - but unchecking “always on top” solves the issue. But as sonn as you do anything that is lost and so you keep having to uncheck “always on top”

I also found the hiding windows with Emulator X - but there you can simply move the other windows to find the hidden one.

Disabling “always on top” doesn’t solve the problem in Win 8.1 64 bit.

In the global settings or directly in the plug-in window?
There is a bug with the global settings, this setting is not used by the plug-ins

Hello,

Anyhow this is a known issue and has already been reported, we are working on it.
http://www.steinberg.net/forums/viewtopic.php?f=231&t=70183

Best regards,
GN

Hi I’m still not clear on how to solve this problem (I went to the link provided and absolutely nothing helped me there…ended up even more confused). Can someone please just give me a more direct solution? As we all know the “always on top” is far from a decisive solution. I would hugely appreciate any help please, as this is a big pain in the rear to deal with. Thanks and gratitude in advance.