Duplicate audio tracks issue

Greetings!
Just checking what I’m doing wrong.
When I duplicate an audio track and I want to silence one part on one of the two tracks it affects also the other one…
Any ideas?

The events on the duplicate track are probably shared copies, that’s why tweaking one will also tweak the other.

You can Ctrl+Right Click on the Audio event that you want to have a different fate, and select “Convert to Real Copy”. This will allow you to process the event in any way you want, and the other will stay unaffected.

Thank you!

1 Like

How can I stop it from becoming a shared copy in the first place? All my duplicate tracks are now shared. I may have unknowingly selected a setting for share but I used to be able to edit the duplicated track immediately by itself by default.
Searched the menus, but can’t seem to find anywhere to turn that off. Ideas?

By default, this message is shown:
image

You can restore it or change the default behavior by opening the Preferences window then selecting Editing > Audio.

image

2 Likes