duplicating audio and add processing both are processed???

so when i duplicate an audio event on the same audio track and i.right click and add lets say pitch shift to one copy both are processed…is there a prefrence i have to select so it asks me to proccess one and not all duplicates. in cubase 5 it would say something like create new version or proccess all.

When you duplicate audio parts you create a “shared copy”. If you edit the contents of a shared copy, all other shared copies of the same part are automatically edited in the same way. Shared copies are indicated by an = sign at the top right of the event.

You can convert a shared copy to a real copy by selecting “Convert to Real Copy” from the Functions submenu on the Edit menu. This creates a new version of the clip (that can be edited independently) and adds this to the Pool.

K thanks. in cubase 5 it didnt do this. it just asked if.you wanted to apply the change too all or create a new version. guess they changed it now.

Take a look into the preferences. You can set how Cubase proceeds with duplicates by default (on the page where you can also set the standard warp algorithms etc.).

THank you. I can’t find it in the preferences. Could you tell me which way to go when I’m there?

For future browsers looking to fix this problem, its the group editing button on the parent folder track that looks like an equals sign. Unclick that :slight_smile:

No, It is as marQs said:There is a preference.

In the Preferences, go to Editing -> Audio and change “On Processing Shared Clips” to “Open Options Dialog”.