Dynamic fade at last tied note issue

Maybe I’m a dummy We’ll see. So I’ve got a tied whole note. I want a hairpin decrescendo to start on the second tied note. I was able to do this by applying the hairpin BEFORE I created the tie. I thought that would do it.
However.

It starts at the same dynamic value as if I applied the hairpin to the entire tied note chain. So instead of starting at mp, it immediately jumps down to where the dynamic would be at that point if I had done it for the whole chain.

I’ve looked around quite a bit and can’t find anything that would solve this issue.

Don’t want this:

I want this (but with the notes tied):

So, ideas?

(ignore the messed up bar length, lol)

Hi @Mackieguy I am sorry, but I cannot reproduce what you are describing. (can you share a Dorico file example?)

Anyway there is a (better) way to insert the hairpin without the need of breaking the tie:

(from the manual page linked below):

You can input dynamics in the middle of tie chains by starting note input, then moving the caret to the required rhythmic position…
During note input, advance the caret and extend open-ended gradual dynamics, such as p<, in any of the following ways:

  • Press Space.
  • In the Keyboard, Fretboard, or Drum Pads panel toolbar, click Advance Caret Advance Caret button.

Nope, that gives me the same result. The dynamics lane will show it correctly but if you switch over to a MIDI lane (like CC1, CC11, velocity, etc.) you will see that the MIDI data itself immediately jumps down to a much lower value. That’s the issue. It’s not about positioning the hairpin itself, it’s about getting the MIDI data to correctly reflect the full dynamic value at the start of the hairpin regardless of its position within the chain of tied notes.

It’s a tricky problem for sure!

The increased dynamic on the first note (in your first example) is due to the marcato (that increases written dynamic by 0,80 by default, as in Playback Options/Dynamics). Without the marcato it is pretty accurate:

It seems that Dorico interprets the continuation of the note (on the second tied whole in your first example) as having no marcato (this being reflected in the midi CC not adding the 0,80 value to it). Not sure if this is the expected behaviour, though…

@Christian_R Yep, that was it. Thanks!

Kind of a bummer as I really liked the attack on the Marcato articulation but the normal sustain articulation works so this solved my immediate issue.

It would be nice to have an option to keep the starting dynamic of the hairpin be at the same dynamic of the preceding tied note, whatever it may be. That seems like a logical way to play it. At least to me.

If you want to maintain the marcato, you can easily edit the CC line with the pencil so that you don’t have an abrupt jump on the second whole note:

The marcato creates the “jump” in dynamic:

correction with the pencil (or with the line-tool):

Good call! For some reason I was thinking that didn’t work. Thanks again!

@Mackieguy Glad it helped.

Some further considerations/clarifications:

  • the marcato applies indeed to the whole tied note (if there would be no hairpin): this is evident moving the begin of the hairpin after the begin of the second whole note)

  • it seems that the hairpin looks only to the previous immediate dynamic (the mP) to calculate its start level, and ignores the marcato level, (probably because the marcato is an articulation of force that is a “property” of the note itself and only indirectly influencing the dynamic).