Dynamic Mapping Setup Change Velocities Not Working

Hey Guys,

Was wondering why the Velocities dont change when the Change Velocities check box is ticked. That’s not just visually but the sounds are not changed either.
Is there a setting that i need to change for it to take effect?

Thanks, Nicolas.

Where is this “Change Velocities” check box?

Hi @alin89c

It’s in the Dynamics Mapping Settings. In the lower part you’ll have 3 separate options for the modification of the velocity and CC data. It is the first of the three.

Oh, so you’re talking about the Score Editor.

Have you tried extreme dynamic symbols (like pppp or ffff)? Also, are you sure the patch that plays the notes is velocity sensitive?

Don’t think it’s a setting you need to change. Did you make sure that the dynamic symbol is associated with the right staff? You can check this by clicking the dynamic symbol and observing where the black rectangle is (i.e. on which staff).

No problem here on Cubase 12…

1 Like

Thanks for the reply @alin89c

I managed to change the Expression map of my plugins. From what i got from the support both from the thread and the Spitfire support is that the Expression maps are out of date. I just created my own basic ones and it seemed to have worked fine.

Glad you solved the problem!

1 Like