Dynamics in relative VST dynamic

Hello, is there a particular set of settings that I have to have in the Playback window to have the dynamics respond correctly? I am using a Spitfire library, and would like to have something like pp in the dynamic marking for a passage be at 0% on the dynamic slider (0 of 127 for MIDI) and likewise for ff to be at 100% on the dynamic slider (127 of 127 for MIDI).

Is this possible in Dorico? At the moment I have these settings below, but pianissimo only goes down to about 30%, and fortissimo goes up to around 80%.

Any advice would be appreciated. Thank you!

I would actually first look at your expression maps, in two places:

  1. individual articulations - you can set the min and max on each one, which is often necessary with libraries where the shorts and longs can be quite different to begin with.

  1. playback options overrides - scroll down and there are many options to override the default/global dynamic curve and level settings you showed. This can be helpful in the case you need to create different expression maps for instruments within the same library, but where they may require slightly different curve/level response.

That said, even with the expression map set to min: 1, and max: 127, doesn’t necessarily guarantee the instrument’s range will respond from 0% to 100% on the dynamic slider. This can require some trial and error. But if you want pp to be 0%, I would next have a look at the player’s Kontakt automation tab - under midi automation find CC1 or CC11 (whichever you have it set to) - look at the bottom where there is a From and To percentage range -

Using this in tandem with the expression maps and overrides you can usually find the right balance, but like I said it requires trial and error even within a single library. So for that reason I definitely recommend saving your Kontakt instrument patches, expression maps, and Dorico project as a template to make it easier to recall these settings. Hope that helps.

1 Like