Dynamics misaligned

How can I get the decrescendo and the mf in the attached sample vertically aligned by default?
I entered it by selecting the upper voice and then inputting “> mf” in the dynamics popover.



Group them: Select both the decrescendo and the mf, then right-click and choose Group Dynamics from the Dynamics sub-menu.

They are grouped already.


Try this then:

  1. Save and close the file, and then open it again to see if the screen redraws.
  2. Ungroup them and then regroup them.

I added the Dorico file. So you can have a look at it.

Sample.zip (234 KB)

Something must be wrong in your engraving options. If I use your file, I get your result no matter what I do, however, If I copy and paste on another new file, then it aligns perfectly. In your case, if you can’t find it, you may have to reset to factory default if you can find the particular setting that was modified, especially if you have used the “make default” command. A good way to find out is to copy the excerpt on a new organ template. If you get the same result, the modification has obviously been made into a default.

Reducing the setting for the space between the staff and the crescendo in the vertical spacing options to 1 did align the cresc. and the mf.


Please have a look at the attached sample:

I cannot get the dynamics aligned at the same vertical positon. They are grouped. I tried reducing or increasing the minimum distance for dynamics in Engraving options. Nothing helps.

Any idea what I’m doing wrong?


There needs to be a 0.5 difference between the settings for hairpins and textual dynamics.

I’m not in front of the computer just now so I can’t be much more helpful - I seem to remember the defaults are 2 and 2.5

The defaults are 1 1/2 spaces for both.


I believe this has come up before, and the answer was that one value should be set to 1 and the other should be set to 1.5

Try that!

You’re right. The value for immediate dynamics must be 0.5 spaces higher than the one for gradual dynamics.

Maybe this was the default and I’ve overwritten it accidentally.

Thank you,


In the Options dialogs if you hold Ctrl (Windows) or Cmd (Mac) the “Reset to saved defaults” button will become the “Reset to factory” button.

Ah, that’s good to know. On Mac it is ALT click, not Cmd.